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1. INTRODUCTION AND OVERVIEW 

This reference guide is organized to help new users quickly start using GoPlanogram 

HTML5.   

The GoPlanogram HTML software is constantly improving, so the latest features 

may not be fully described here. For an up to date list of features, please visit 

http://www.goplanogra.com/features. Customers may make feature requests and 

learn more by joining the user forum at http://forum.goplanogram.com. 

Note: Some common terms are not defined here.  If you don’t understand a word or 

phrase here, place it in quotes and search the internet for a definition, for example 

“what is the maximize button.” 

The GoPlanogram HTML5 User Interface 

Figure 1 below illustrates what you will see after you log in to your GoPlanogram 

HTML5 site using your internet browser. 

The Internet Browser Commands depend on the internet browser you choose to 

use.  Refer to that browser’s documentation for an explanation of those controls. 

The GoPlanogram HTML5 user interface appears within the browser window and 

consists of these main parts: 

 The Product Catalog lists all the products that you can add to a planogram. 

 The Canvas is where you build a planogram by creating fixtures (such as 

shelves, pegboards, racks and tables), and add products, signs, text, and more 

to those fixtures. 

 The Settings Panel displays frequently used controls. 

 The GoPlanogram Command Bar has symbols and words for less 

frequently used commands. 

 The Catalog/Canvas Slider lets you control how much of the screen is 

occupied by the Product Catalog versus the Canvas. 

 The Catalog button and the Settings button let you control whether the 

Product Catalog or Settings Panel are displayed. 

 The Login Panel controls and displays login information. 

http://www.goplanogra.com/features
http://forum.goplanogram.com/


Rev. B October 23, 2017  Page 3 of 16  

 

Figure 1. The GoPlanogram HTML5 User Interface 
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The Menu Commands 

Figure 2. Illustrates the commands on the File, Edit and Insert 
menus.  Most, but not all of the commands are discussed in 
this Quick Reference Guide. 

 

Figure 2. The Menu Commands 
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2. GETTING STARTED  

Adjust your browser  

For best results, consider making your browser fill the screen. 

1 Login to your GoPlanogram website using the URL, username, and password that 

were provided to you.  

2 Maximize your browser’s window by double-clicking its title bar, or by clicking 

it’s maximize button. 

3 Set the browser’s zoom level to 100% or another magnification (via the browser’s 

settings control) so that the GoPlanogram controls and text have a size that you 

can work with. Planogram scroll bars (located at the bottom and right side of the 

canvas) may appear; the planogram scroll bars let you move to different areas of 

the Canvas. 

Adjust the planogram zoom level and layout 

1 Place your mouse cursor in the Product Catalog area, hold down Ctrl and move 

your mouse wheel to zoon in out to adjust the size of the text to suit your 

preferences. 

2 In a similar manner, adjust the zoom level for the Canvas, and also the Settings 

Panel. 

3 Use your mouse to drag the Catalog/Canvas Slider to further adjust the layout of 

the screen. 
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3. BUILDING A PLANOGRAM 

You can build a new planogram by: 

o Copying another user’s planogram  

o Opening one of your own planograms 

o Creating a planogram from scratch 

GoPlanogram uses a “sandbox model” for storing planograms. What we mean by that 

is that each user can only change their own planograms, and sharing is accomplished 

by allowing a user to make their own copy of another user’s planogram.  The 

sandbox model for storing planograms means that no other users can damage your 

planograms. 

Use the following method to copy a planogram from another user. 

To Build a Planogram By Copying Another User’s Planogram 

1 On the File menu, click Import. 

2 Enter a name (or part of the name), and select the User and the Folder for the 

planogram that you want to import.  A list of matching planograms will appear. 

3 Click the name of the planogram you want to import. 

4 A copy of that planogram is now loaded in your browser, but is not yet saved.  

5 If you want to keep the planogram, on the File menu, click Save. Optionally, 

give the copy a new name of your own choosing, place it in a folder (if you 

created one), and choose whether to share it or not. And then, click OK. 

6 Customize the imported and saved planogram by going to section Editing An 

Existing Planogram below. 

 

Use the following method to continue to edit one your own planograms. 

To Build a Planogram By Opening One of Your Own Planograms 

1 On the File menu, click Open 

2 Enter a name (or part of the name), and select the Folder for the planogram that 

you want to open.  A list of matching planograms will appear. 

3 Click the name of the planogram you want to open. 

4 A copy of that planogram is now loaded in your browser. 

5 If you want to make a new version of the original, on the File menu click Save, 

and enter a new name for the copy and click OK. 

6 Customize the planogram by going to section Editing An Existing Planogram 

below. 
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NOT YET IMPLEMENTED 

Use the following method to allow other users to import one of your already saved 

planograms. 

To Control Who can Import of Your Previously Saved Planograms 

1 On the Edit menu, click Sharing 

2 Your saved planograms are listed. 

3 Select the name of the planogram you want to share and specify the amount of 

sharing you want to allow in the Share With column by choosing All, None, or 

Selected.  The default is All users. 

4 If you chose Selected, select the users in the Selected Users column. 

5 If you change your mind, you can reset sharing for any of your planograms by 

clicking Change Selected to ‘None’ or Change Selected to ‘All’.  

6 Click OK 

Use this method if you want to create a planogram from scratch. 

To Build a Planogram from Scratch 

First, add the fixtures you need to the Canvas. 

1 On the File menu click New. 

2 Right-click the Canvas, and then Add Pegboard… (or similarly, add other 

fixtures, text, etc.) 

3 Choose the dimensions and options for the fixture, and Click OK. 

4 Use your mouse to position the fixture where you want it on the Canvas. 

5 Double-click the fixture (or right-click and choose Properties), then uncheck 

Selectable and Movable, and click OK. 

Now, add items to the fixture by moving them from the Catalog. 

1 Click an icon (+) in the Products Catalog to expand a category. 

2 Continue clicking icons to “drill down” into categories, until there is no more such 

icon.  You’ve reached a product item. 

3 Drag the item to a fixture. 

4 Position the item on the display by dragging it to approximately where you want 

it.   

NOTE: To place an item “on” a shelf, your mouse pointer must be located within 
the border of the shelf; doing so snaps the item onto the shelf and allows you to 
move the item horizontally. 

5 Repeat the process, selecting all the items you want 

6 Click Save. 

7 Customize the planogram by going to section Editing An Existing Planogram 

below. 

TIP: you can also double-click a category name in the Catalog to open (or 
close) that category 
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4. EDITING AN EXISTING PLANOGRAM 

If the planogram you want to edit is not already on your screen, use one of the 

techniques of section Building a Planogram to make one visible. Then use one of 

the techniques in this section to make changes to your planogram. 

IMPORTANT: While you are editing, periodically click the Save command on 
the File menu, to save the planogram stored in your browser into the cloud (i.e. 
onto the remote server).  Saving your work to the cloud will allow you to resume 
where you left off after a power or internet connection failure.   

Selecting Items or Groups 

Selecting objects allows you to then duplicate them, move them, delete them, etc. 

To select an individual item or group: 

o Click it 

A blue box appears around the selected items. 

 

To clear a selection 

o Click on the white space of the Canvas or fixture. 

The blue box around the item(s) disappears 

 

To select multiple items or groups 

o Click in the white space and drag a box around the items you want to select.   

A blue box appears around the selected items. 

 

To extend any existing selection 

o Hold down CONTROL and click the new items you want to add to the 

selection 

A blue box appears around the selected items. 

 

Moving or Removing Items, Groups, or a Selection 

To move a group, item, or selection: 

o Click the group, item, or selection and, while holding down on the left mouse 

button, drag it to where you want it. 

OR 

1 Click the item, group or selection to select it 
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2 While the item is selected, use the arrow keys on your keyboard to move it  

 

To remove a item, group, or selection from the Canvas or a 
fixture 

1 Click the item, group or selection to select it 

2 Press the DELETE key on your keyboard 

 

Copying and Pasting 

To Duplicate a Group, item, or any selection 

1 Select the parts 

2 Hold Control and drag the selection to a different location 

A copy will be created and moved to the destination. 

 

To Copy a Group, item, or any selection 

1 Select the parts 

2 Type Control and C 

 

To Paste the copied items: 

1 Type Control and V 

2 The duplicated items are placed right on top of the originals. 

3  Drag the copy off the originals and place it where you want. 

 

Grouping and Ungrouping 

You can create un-named groups of items to easily move them around, duplicate 

them, etc. 

To group items: 

1 Select the items 

2 Right-click one of the selected items, and click Group 

In order to edit individual items in a group, first Ungroup it. 

 
To ungroup (split up) a group into its items: 

1 Click to select the group 

2 Right-click one of the selected items, and click Ungroup 

Now you can move individual items around 

 

Editing Fixtures 

To Change a Fixture’s Size and Properties 
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1 Double-click the fixture (or right-click and choose Properties). 

2 Change any properties of the fixture. 

3 Check Selectable and Movable if you would like to be able to reposition 

the fixture. 

4 Click OK. 

Note: If you need to select and move any of the items located on a fixture, 
you should first uncheck the fixture’s Selectable and Movable property. 

Editing Shelves 

To add a shelf to the planogram 

1 Right-click the whitespace on the Canvas or a Pegboard 

2 Select Add shelf 

To move a shelf 

o Double-click to set the properties of the shelf to Selectable and Movable. 

o Click the shelf and while holding down on the left mouse button, drag it to 

where you want it. 

To add an item or group to a shelf 

1 Drag the group or item out of the catalog 

2 And place it on a shelf, making sure your mouse pointer is within the border of 

the shelf itself 

To remove a item or group from a shelf 

1 Click the item to select it 

2 Press the DELETE key on your keyboard 

Note: If you want to move the part you can also simply drag the part off the 
shelf and park it in the whitespace on the Canvas. 

Helpful Display Options  

Note: use the following display options only when needed - enabling some may 
slow down your editing 

 

To Show Product IDs 

o On the Settings Panel, under Show Labels, check ProductID 

Note: The “part number” for an item is defined by the ProductID column in 
the parts database; depending on your database design, it might be the 
SKU, UPC, EAN, or anything else you choose that is unique. 
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To Show Images 

o On the Settings Panel, under View Options, check Images 

Note: the first use for a large planogram may take a long time on a slow 
internet connection while images are downloaded – so if you have done a lot 
of editing work, consider clicking Save first. 

 

To Show Duplicates 

o On the Settings Panel, under View Options, click Duplicates 

Items with multiple facings show in yellow. 

Items already on your planogram show blue in the Catalog. 

 

To Show Overlaps 

o On the Settings Panel, under View Options, click Overlaps 

Overlaps show in red 

 

To Show the Best Selling score 

On the Settings Panel, under View Options, click Best Selling  

Items show in various shades of green 

 

To Display Rulers 

1 Right-click the Canvas 

2 Click Add Ruler 

 

Other Useful Commands 

To Undo the most recent change 

o On the Edit menu, click Undo 

 

To Redo the last change that you un-did 

o On the Edit menu, click Redo 

 

To Start a New Planogram 

o On the File menu, choose New 

o The Canvas is erased and a blank planogram will be created (but not yet 

Saved). 

Note: this procedure will delete all items 
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To Erase the Display and contents of a Planogram 

o Hold Control and type A (selects all selectable items) 

o Press Delete key 

Note: this procedure will not delete items that are not Selectable and Movable 

Caution: your open planogram is now blank.  Do not click Save until your new 

design is complete. 
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5. MANAGING SAVED PLANOGRAMS 

To Delete a saved planogram 

1 On the File menu, click Manage Planograms 

2 Select the planogram you want to delete and click the trash can 

3 Then, click Done 
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6. CREATING A REPORT 

The suggested pre-report creation checks are:  

o Scroll through the planogram with View… Overlaps checked to verify that there 

are no items on other items. 

o Print the planogram and examine the printout 

To create a report 

1 On the File menu, click Save, to save the planogram in the cloud. 

2 On the File menu, click Reports 

3 Click Output to CSV to create a CSV file report, or click Output to Google 

Sheets to create a Google spreadsheet. 

4 Open the CSV file using Excel or Google docs 
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APPENDIX 

Mouse and Keyboard Shortcuts 

Table 1. Mouse Shortcuts 

 

 

Table 2. Keyboard Shortcuts 

Pre-action Keyboard 
Combination 

Result 

Select one or 

more items or 

groups 

DELETE Removes the selection from the display 

CONTROL + Click on 

another item 

Adds the item or group to the selection 

Click Canvas 

 

 

Turn mouse wheel Canvas is scrolled up or down  

SHIFT+ turn mouse 

wheel  

Canvas is scrolled right or left 

Click item and 

place mouse over 

item 

CONTROL + mouse 

wheel ** 

Zooms in or out on the chosen item 

 

Troubleshooting 

Problem Possible Causes Recommended Action 

Show Images is taking a 

long time. 

The first time you Show Images 

for a large planogram after a 

reboot, images need to be 

downloaded into your browser.  

Don’t turn on images until you need 

them.  If you need images, consider 

zooming all the way out before 

clicking View…Images.  This will 

Object Mouse Action Result 

Item Hover over Shows item details (if Show Tooltips is 

checked) 

Item or Group Click Selects the item or group 

CONTROL + Click Selects the item or group and adds it to the 

current selection 

Fixture 

 

Click Unselects any existing selection 

Right-Click or Double-Click Shows options 

Selection Right-Click Shows options 

Group Right-Click Shows options 

Shelf Right-Click Shows options 
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This can take several minutes for 

a large planogram on a slow 

internet connection.  

force all the images to load at one 

time.  After the initial load, the 

images will remain cached in your 

browser until you reboot.  (Note: 

you may need to click 

View…Images more than once to 

make them all load.) 

Entering the name of a 

planogram is not 

working. 

Entering data may be difficult if 

your browser is zoomed in or out. 

Try first setting your browser’s 

zoom level to 100% (on its View 

menu). 

The application 

becomes non-

responsive or “freezes” 

The internet connection or 

website has disconnected 

momentarily. 

Attempt to Save your work if you 

haven’t already.  Then, close all 

your browser windows and restart it. 

Printing does not finish 

 

Printing requires a lot of 

computer memory.  

You can speed up the software by 

using a 64-bit processor and 

increasing your main memory to 2 

Gigabytes or more. 

Editing is very slow Your planogram might be 

unusually large. 

Try unchecking View…Overlaps 

and View…Duplicates.  

 

You can speed up the software by 

using a 64-bit processor and 

increasing your main memory to 2 

Gigabytes or more. 

Starting the application 

is very slow 

Your internet connection may be 

slow. 

Try using a faster internet 

connection. Consider switching to a 

wired instead of wireless 

connection. 

   

 

 


